
May  2019  Software  Update:  Full
Release Notes

Our Q2 product release is just about here! Which means it’s time to read about
everything that will make your life easier—and your clients love you even more.

Whether it’s our major reporting enhancements, new Batch Performance app, or
improvements to our client presentation tool, we’re sure you’ll find something to
rally behind in the notes below.

Advisor Experience

Patience is a virtue, but let’s face it, waiting is still a hassle. In this update, we’re
giving  you  the  ability  to  run  your  own  performance  batches—no  assistance
needed.

Highlights
We created a brand new Batch Performance app, allowing you to run
performance across your database for the groupings and time frames of
your choosing.
How to Get There: Orion Connect  > Batch Performance
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For  advisors  that  upload  tax  documents  to  the  Client  Portal,  we
understand you’re uploading more than just 1099s. For that reason, Orion
has renamed the “1099 Tax Reports” document bucket to “Tax Reports.”
How to Get There: Orion Connect  > Client Portal > Documents >
Tax Reports
We added the ability to assign multiple contacts to an Orion Support case
to allow for message notifications to be received by multiple users.
How to Get There: Orion Connect > Orion Support > Any Case >
Additional Contacts

Billing & Composites

On-time billing is critical for the health of your business, so we’re continuing to
differentiate  our  offering  with  new features  to  complete  tasks  that  formerly
required some time-intensive workarounds.

Highlights
In the Post Payment app, advisors can un-post a specific account fee
without un-posting the entire batch. This functionality also works with a
fee that was auto-posted.
How to Get There: Orion Connect > Post Payments > Actions > Undo
Post Payments > Date Posted or Batch Number > Select Item To Un-Post
Previously, the only way to add a dollar amount to a payout rate was to
add a minimum fee. We’ve added the ability to allow advisors to create a
payout rate for a flat dollar amount.
How to Get There: Orion Connect > Billing Audit > Payout Rates



Compliance

Getting  the  information  you  want,  when you  want,  shouldn’t  be  an  arduous
process.  We’ve  made information  gathering  easier  than  ever  with  new filter
options.

Highlights
We added filter options to include RIA, Rep, Broker/Dealer, Sub-Advisor,
Custodian, Management Style, Model, Client Category, Registration Type,
and Business Line to assist with sorting.
How to Get There: Orion Connect > Compliance > Tool

Integrations

Our  open architecture  framework  lets  you  do
business the way you want. And with our new
integrations, we’re helping expand your offering
to better serve your clients.

Highlights
We’ve built a single-sign-on to MyRepChat. MyRepChat is an SMS texting
platform for a BYOD environment. Features of the platform include:

Text and group messaging
Compliance features
Message scheduling



A digital assistant
Ability to import contacts
Auto-forwarding calls from a landline

And stay tuned — we’ll be building out additional integration features later this
year.
How to Get There: Once the SSO has been made available to your user
role by your firm’s User Admin, simply log into Orion Connect and click
the MyRepChat icon.

We’ve enhanced our integration with Asset-Map to include an Insight Tile,
so advisors can seamlessly access and edit their clients’ asset-maps within
the Insight dashboard.
How to Get  There:  Orion Connect  > Insight  > Add Tile  (+)  >
Integrations > Asset-Map

Recon & Dashboards

Clients deserve engaging presentations during in-person meetings. We continue
to improve our Insight dashboard so you can knock their socks off.

Highlights
We’ve  made an enhancement  to  Insight,  our  client  presentation  tool.
Advisors  now have  the  ability  to  display  household  and account-level
target allocations inside of the Target Allocation tile.
How to Get There: Orion Connect > New Dashboard > Add Tile
The unrealized and realized gain/loss tiles inside of Insight have been
revamped. Advisors can now have more tax-driven data at their fingertips
for client presentations.
How to Get There: Orion Connect > New Dashboard > Add Tile >



Unrealized Gain Loss
We added product as a grouping option with our Performance, Holdings
Detail, and Holdings Summary tiles in the Insight app. This enhancement
allows you to drill down further and view performance at the product level
within Insight.  
How to Get There: Orion Connect > Insight > Select Dashboard >
Holdings Detail Tile > Settings > Grouping
We created a new estimated income tile inside of Insight. This now allows
advisors to communicate with clients about the estimated annual income
and yield.
How to Get There: Orion Connect > Insight > New Dashboard >
Add Tile
Morningstar  classifications  across  Orion  Connect  will  automatically
update,  providing  advisors  with  the  most  up-to-date  information.  No
action is necessary. 

Additional Reconciliation Updates
We created Audited Date and Audited By columns for asset classes and
asset categories to provide clearer and more actionable information in the
Products and Prices App.
How to Get There: Orion Connect > Products & Prices > Asset
Classes/Categories Section
We added the following new columns to the Tax Center App: Account
Created Date, Custodian, and Qualified.
How to Get There: Orion Connect > Tax Center > Audit Pages
We added the ability to mark records as “Reviewed” or “Not Reviewed”
for  users  to  see  which  tax  lot  audits  they  have  already  previously
reviewed.
How to Get There: Orion Connect > Tax Lot Audits > Custodian
Realized > Status Column, Tax Lot Audits > Custodian Unrealized
> Status Column
We now give advisors the ability to “opt-in” to the local income override
only if they want that override turned on.
How to Get There: Orion Connect > Products & Prices > Income
Override Setting > Local On/Off Toggle Setting
We added a realized and unrealized cost  basis  feed for  Gemini.  This



allows  Orion  to  report  accurate  cost  basis  information  for  Gemini
accounts.
We added needed defaults to new products in order to improve the user
experience for creating products in Account Composer.
How to Get There: Orion Connect > Account Composer > Products >
Actions > + New Product **Fill in all of the required fields for a new
product, but leave the subtype blank

Reporting

Advisors spend a lot of time creating reports, so we’re on a mission to make
reporting fun again. We’ve added new filtering capabilities and grouping options
to get you jazzed about our uber-customizable and time-efficient reporting engine.

Highlights
Reports  generated  from Report  Builder  will  now  be  included  in  the
Archive tool of our compliance tool.
How to Get There: Orion Connect > Compliance > Archive
We added the ability  to  group by time on tables.  Once selected,  the
frequency can be set to select the interval for time.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Tables > Grouping Table > Right Click >
Grouping > Time
We added the ability to filter data on tables and charts. Single or
multiple  filters  can be added to  narrow the scope of  the data
returned on a report.
How to Get There: Orion Connect >  Reporting > Report Builder
(New) > New Report > Table or Chart > Click on Element > Filters
Advisors  can  now  select  alternate  line  shading  on  specific



elements. When using a Static or Grouping table, the line shading
can be enabled or disabled within the setting tab. This will cause
the element to operate independent of the theme.
How to Get There: Orion Connect >  Reporting > Report Builder
(New) > New Report > Tables > Static or Grouping > Click on
Element > Settings Tab > Use Alternate Line Shading

Additional Reporting Updates
We added @tags for notes. The tags for Household Notes, Account Notes,
and Trade Instructions can now be used on reports and cover pages.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Tables > Grouping Table > Search @ and
Tag Name
We added a control for Unknown Cost Basis. This setting dictates how
unknown cost is displayed on a report. Unchecking the option will omit
any unknown cost—and show as “N/A.”
How to Get There: Reporting > Report Builder (New) > New Report
> Settings > Cost Basis > Edit > Include Unknown Cost Basis
Advisors can now use a grouping table within a cover page.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > Cover Pages > New Cover Page > Tables
We added the ability to suppress additional pages when using an Advance
Grouping.  If  only  one entity  exists  under the grouping,  selecting this
option will suppress the data for the Advanced Wrapper.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Layout > Advance Grouping > Click on
Element > Hide If Only One Group
We added a  “Yield  on Cost”  @tag,  allowing you to  show the annual
dividend rate of security, divided by its average cost basis.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Tables > Grouping Table > Search @Yield
on Cost
We added the ability to select how the Inception Date Range option looks
at data. This control exists on any inception date range and selecting the
option looks to the holding period—rather than just to the inception date.
How to Get There: Orion Connect >Reporting > Report Builder (New) >



New Report > Settings > Date Range > Edit > Select Inception > Start
Date Method > Inception or Holding Period
We added the ability to use custom fields. Custom fields created at the
Representative, Household, Registration, Account, and Product levels can
now be used within reports.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Tables > Grouping Table > Search Custom
Field
Advisors can now group by tax status. Each option can be selected within
a table and are as follows: Qualified, Product Taxability, and State/Federal
Taxability. Qualified will look at the Account Type, whereas Product and
State/Federal will look at the product level setting to determine the tax
status.
How to Get There: Orion Connect > Reporting > Report Builder
(New)  >  New  Report  >  Tables  >  Grouping  >  Right  Click  >
Grouping  >  Qualified,  Product  Taxability,  or  State/Federal
Taxability
We added a “Growth of” @tag. These tags can display performance for
both the benchmark and the entity selected for growths of $1, $100, or
$1,000.
How to  Get  There:  Orion  Connect  >Reporting > Report  Builder
(New) > New Report > Tables > Groping Table > Search @Growth
We added an “Expense Ratio” @tag on a product and asset  level,  in
addition to higher levels like account, household, model, etc.
How to Get There: Orion Connect > Reporting > Report Builder
(New)  >  New  Report  >  Tables  >  Grouping  Table  >  Search
@Expense Ratio
Advisors can now group by Tax ID in a grouping table.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Tables > Grouping Table > Right Click >
Grouping > Tax ID
We added a State grouping for bonds. This value pulls for the state listed
at the product level for each bond.
How to Get There: Orion Connect > Reporting > Report Builder
(New)  >  New Report  >  Tables  or  Charts  >  Select  Element  >
Grouping > Bond State
We added a spacer element. Say you’d like to have two elements side-by-



side with a 1/2″ space between them, now you can do so.
How to Get There: Orion Connect > Reporting > Report Builder
(New) > New Report > Layout Dropdown > Spacer

READY  TO  TAKE  ADVANTAGE  OF  ORION’S
LATEST  ENHANCEMENTS?
All of the improvements you’ve read about in today’s article, plus many more will
be coming to you when the Orion software update rolls out on May 18th.

To learn more about how to scale your firm with these new enhancements, sign
up for our upcoming product release webinar on May 29th.

0474-OAS-5/14/2019
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